JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Новая кастомная прошивка PS3 Ultimate 3.55 CFW
18.08.2011 19:04

ps3ultimateimage

Вышла новая кастомная прошивка под названием PS3 Ultimate 3.55 CFW. Разработчик RazorX рассказал, что он создал ее с помощью инструмента PS3MFW Builder. Из нового тут спуф 3.70, но от него мало толку - в PSN все равно не пустят с этой прошивкой. Зато приставка не будет просить обновить ее в случае вставки диска с игрой, которая требует 3.56 и выше. Есть и обычная прошивка, без спуфа. По словам RazorX, перешиться с прошивки со спуфом можно только через меню восстановления (Recovery Menu). Сейчас есть три версии этой прошивки:

  • 3.66 Spoofer
  • 3.70 Spoofer
  • 3.55 unSpoofed.

Что нового в этой прошивке:

  • Пропатчен Lv1 Hypervisor.
  • Пропатчен Lv2 Kernel.
  • Пропатчен Package Installer.
  • Пропатчены все self/sprx для обеспечения безопасности вашей приватности.
  • Пропатчен application launcher.
  • Добавлена категория homebrew в XMB.
  • Добавлена категория Start Game (без диска), вместо надписи /app_home/PS3_GAME/.
  • Удалены ненужные значки из XMB.
  • Отредактирована локализация.
  • Заменен coldboot.
  • Заменено несколько RCO файлов.
  • Заменено несколько XML файлов.
  • Удалена защита cinavia.
  • Изменена стандартная тема XMB.
  • Добавлен spoof 3.70.

После установки кастома надо зайти в настройки темы и применить стандартную.

Разработчик обещает выпустить еще несколько версий данной прошивки.

Инструкция по установке:

  1. Форматируете USB-флешку в FAT32
  2. Копируете PS3UPDAT.PUP в x:/PS3/UPDATE
  3. Устанавливаем в XMB
  4. P.S.: Если вы не на официальной прошивке 3.55, установите ее сначала.

Скачать прошивку можно отсюда.

 

Комментарии   

 
#21 Allander 23.12.2011 22:26
JBreaker, касаемо нецензуры согласен, поддерживаю.

Про авторизацию - коли сможешь, будет замечательно :) тут бывает и не только 2 раза нужно, а бывает и с 3 и с 4 раза входит. Но тут возможно из-за особенностей UserGate'а -- настройки безопасности в одной из контор несколько более чуткие :)

Касаемо сайта - к сожалению помочь тебе ничем не смогу :( сам я 1Сник - по бухгалтерии и всем таком прочем - легко, а вот с WEBом я не ахти :)

Про аватарку понял - на досуге поковыряюсь да разберусь, спасибо за информацию :)

На забугорных сайтах, кстати, новости периодически обновляются - думаю смогу тебе помогать изредко касаемо перевода, т.ч. обращайся - мыло мое у тебя есть:) даже 2 )))
Цитировать
 
 
#22 JBreaker 23.12.2011 23:06
ОК, спасибо! :-)
Я заметил такую особенность, что авторизацию зачастую требует модуль (виджет) слева, хотя на самом деле я залогинен. Это легко проверяется: если перейти на другую страницу - оказывается, что я уже вошел. То есть, сбоит именно этот виджет. Надо будет разобраться, при беглом гуглинге нашлись методы, которые тут не помогли.
Цитировать
 
 
#23 Allander 24.12.2011 07:21
Эвоно как. Желаю удачи :)
Цитировать
 
 
#24 Seifer 27.04.2012 10:57
""приставка не будет просить обновить ее в случае вставки диска с игрой, которая требует 3.56 и выше.""

ВОПРОС вот по этому моменту.
Если я поставлю эту прошивку то.. вставив обычный диск, который требует 3.60 прошивку, я смогу обойти это требование и поиграть в игру с диском или нет?
Цитировать
 
 
#25 JBreaker 27.04.2012 16:44
К сожалению, нет.
Цитировать
 

Добавить комментарий

Запрещается оскорблять других и нести ахинею.
Запрещены любые холивары (PS3 против коробки и т.д.).
Комментарии должны быть по теме топика, иные комментарии будут удаляться.
Пишите по возможности грамотно. Не рекомендуется использовать избыточное цитирование.
За многократное несоблюдение правил - бан по IP.


Защитный код
Обновить