JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Обновление True Blue 2.7 поможет отличить подделки
24.05.2012 18:52

TB

Команда разработчиков донгла True Blue, как и предупреждала ранее, выпустила обновление для своего устройства версии 2.7. Данное обновление включает в себя следующие изменения:

  • Добавлена функция определения подлинности устройства.
  • Улучшена совместимость с последними играми, требующими прошивку 4.xx.

Функция определения подлинности устройства поможет легко отличить оригинал от подделки, коих в последнее время было немало.

Как отличить оригинальный True Blue от подделки?

Установите обновление 2.7 на донгл. Далее перейдите в меню PS3: "Настройки" - "Настройки системы" - "Информация о системе".
В случае, если вы используете оригинальный True Blue, то там будет написано "True Blue v2.7".
Если же вы используете подделку или клон, то там будет надпись "True Blue CLONE".

клон True Blue

Скачать обновление 2.7 для True Blue можно как всегда на их официальном сайте.

 

Комментарии   

 
#1 Александр1987 24.05.2012 19:41
Молодцы, что сказать. Достали эти фейки, клоны и прочая фигня. TB хотя бы сами eboot'ы пишут, в отличие от фейкеров.
Цитировать
 
 
#2 rule221 24.05.2012 21:54
Донглы работают только на 3.55? Ведь там нужно донг-CFW. У самого PS3 нету, просто провожу разведку перед покупкой.
Цитировать
 
 
#3 Milanos 24.05.2012 22:19
А что толку от него? Пока не купишь донг битый, не установишь обнову на него не узнаешь, что он битый, а когда узнаешь сделать уже ничего не сможешь.)))
Цитировать
 
 
#4 vlamax123 25.05.2012 08:20
А есть какой то донгл
который может взломать прошивку 4,00
Цитировать
 
 
#5 Dima Bor 25.05.2012 15:28
Цитирую vlamax123:
А есть какой то донгл
который может взломать прошивку 4,00

только E3Flesher :lol:
Цитировать
 
 
#6 JBreaker 25.05.2012 16:30
rule221, да, только на 3.55 работают.

Milanos, можно попробовать деньги вернуть у продавца, будет наглядное доказательство подделки ;-)

vlamax123, ага, хотел написать то же самое, что и Dima Bor :lol: Ну, еще ProgSkeet, Teensy и прочие программаторы.
Цитировать
 
 
#7 Artem 25.05.2012 21:43
а ProgSkeet, Teensy варик 11 года соньки взломать?
Цитировать
 
 
#8 JBreaker 26.05.2012 00:03
Понизить-то можно, насколько я знаю, но не до 3.55. Ибо эти консоли уже шли с более высокими прошивками. Так что смысла - ноль.
Цитировать
 
 
#9 Scipio 26.05.2012 06:45
JBreaker скажи пожалуйста что делать если выходит ошибка 8002F176. Обновлял через сеть на 4.11 дошло до 28% и ошибка эта, перезагружаю консоль обновление по новой и опять ошибка и так всегда. :cry:
Цитировать
 
 
#10 JBreaker 26.05.2012 11:46
Вот похожая проблема, решилось все возвратом денег: www.ps3club.ru/forum/showthread.php?p=659095
Цитировать
 

Добавить комментарий

Запрещается оскорблять других и нести ахинею.
Запрещены любые холивары (PS3 против коробки и т.д.).
Комментарии должны быть по теме топика, иные комментарии будут удаляться.
Пишите по возможности грамотно. Не рекомендуется использовать избыточное цитирование.
За многократное несоблюдение правил - бан по IP.


Защитный код
Обновить