JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Спуфер прошивки 4.25
16.09.2012 01:57

спуфер SGK

Некоторое время назад вышла официальная прошивка 4.25. В связи с этим, команда разработчиков SGK выпустила спуфер прошивки 4.25. Спуфер устанавливается на CFW 3.55 и не позволяет случайно обновиться на новую официальную прошивку по ошибке.

Данный спуфер не дает доступа в PSN (SEN)!

Перед установкой удостоверьтесь, что у вас не установлен никакой другой спуфер - его надо обязательно удалить (иначе может понадобиться переустановка прошивки из режима восстановления)! Также, в некоторых прошивках (например, Rogero) интегрирован спуфер - он может вызвать конфликт, поэтому не следует устанавливать данный спуфер на таких системах (для того же Rogero в версии 3.6 добавлен спуфер последней прошивки). Для прошивки донгла True Blue, следует откатиться на прошивку 2.5.

Чтобы активировать спуфер, нужно запустить файл PKG и дважды ответить "YES". Для удаления спуфера надо опять запустить PKG и ответить "YES" только на второй вопрос.

Загрузить спуфер прошивки 4.25.

 

Комментарии   

 
#1 Striker 16.09.2012 15:49
вкупе с FUCKPSN выходит нормально
Цитировать
 
 
#2 Борис 16.09.2012 19:07
Оперативно.
Ничего не скажешь.
Цитировать
 
 
+2 #3 vitkosh 17.09.2012 06:34
Долбаные трублюшники встроили спуфер в последней прошивке донгла и теперь хрен какой спуф другой поставишь - повиснет нахрен. У меня есть спуфер 9.99, а установить нельзя. Трублюшники поганые!!! Сижу как баран на спуфере 4.11, ужас!
Цитировать
 
 
#4 Hagan 17.09.2012 16:44
Vitkosh а у меня этот с fuckpsn 0.9 сонька либо вообще не может соединяться, либо ошибка ДНС 80710102...
Цитировать
 
 
#5 Hagan 17.09.2012 18:22
А зачем тебе спуфер? Fuckpsn работает как таковой.

Про[цензурка]ился 3 часа, короче комп подключен через беспроводной, если пытаюсь fuckpsnить соньку через провод к компу - 0.
Как только ставлю на соньке беспроводное - работает идеально (и без спуфера)...
Цитировать
 
 
#6 Hagan 17.09.2012 18:50
Нужно было просто мост поставить...
Цитировать
 
 
#7 PS3.jailbreaker 17.09.2012 21:40
А ничего что эта новость еще 12 сентября появилась и в тот же день была закрыта тема )
Цитировать
 
 
#8 Hagan 17.09.2012 21:53
Не, не в курсе, играю в игруху в псн.

Спуфер всё-таки нужен под fuckpsn, чтобы в игры играть. У меня щас с 4.21 работало.
Цитировать
 
 
#9 vitkosh 18.09.2012 06:36
Цитирую Hagan:
А зачем тебе спуфер? Fuckpsn работает как таковой.

Причем тут Fuckpsn ? Спуфер нужен, чтоб случайно не обновиться и избавить себя от переживаний за это. Когда были первые прошивки донгла без встроенного спуфа, сидел на 9.99 и был счастлив как слон, что ни котяра, ни кто-то другой прошивку случайно не обновит. А теперь что?
Цитировать
 
 
#10 Павел1 18.09.2012 07:43
Так и щас 9.99 поставил спуфер и не парюсь про случайную обнову, нафиг ставить 4.хх, сразу 9.99 и нормально или по сети не поиграть будет?
Цитировать
 
 
#11 vitkosh 19.09.2012 09:33
Цитирую Павел1:
Так и щас 9.99 поставил спуфер и не парюсь про случайную обнову, нафиг ставить 4.хх, сразу 9.99 и нормально или по сети не поиграть будет?

Так на трублю версии 2.7 донгла встроенный спуф 4.11. Поставишь 9.99 и консоль будет тупо висеть после перезагруза, пока его не отключишь.
Цитировать
 
 
#12 Павел1 19.09.2012 10:05
Цитирую vitkosh:
Цитирую Павел1:
Так и щас 9.99 поставил спуфер и не парюсь про случайную обнову, нафиг ставить 4.хх, сразу 9.99 и нормально или по сети не поиграть будет?

Так на трублю версии 2.7 донгла встроенный спуф 4.11. Поставишь 9.99 и консоль будет тупо висеть после перезагруза, пока его не отключишь.

Так для kmeaw 3.55 не легче на данный момент поставить 9.99 и через FuckPsn играть?
Цитировать
 

Добавить комментарий

Запрещается оскорблять других и нести ахинею.
Запрещены любые холивары (PS3 против коробки и т.д.).
Комментарии должны быть по теме топика, иные комментарии будут удаляться.
Пишите по возможности грамотно. Не рекомендуется использовать избыточное цитирование.
За многократное несоблюдение правил - бан по IP.


Защитный код
Обновить