JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Утечка 3.60 SDK позволит запускать самые последние игры!
07.09.2011 17:46

PS3 SDK 3.60

Вы могли слышать о том, что команда DUPLEX выпустила официальный SDK 3.40, ставший доступным вследствие утечки у  Sony. Что такое SDK? Это набор для разработчиков, который используют программисты для разработки различных программ, в данном случае для PS3.

До нас дошли сведения от разработчика JoHNAaRoN с канала USENET, что произошла утечка и 3.60 SDK. Что это значит для конечных пользователей? Это значит, что у нас есть возможность получить ключи шифрования, которые позволят запускать новые игры, которые требуют прошивку выше 3.55, на кастомной прошивке!

Архив не несет особой полезной информации для пользователей, только для разработчиков, так что нет смысла его выкладывать. Желающие могут посмотреть его на блоге разработчика JoHNAaRoN. А нам остается подождать немного. Ведь очень скоро мы сможем запустить самые последние игры на кастомной прошивке!

 

Комментарии   

 
#1 maharik 08.09.2011 00:14
так все же игры пашут на 3.55 квеам :o
Цитировать
 
 
#2 hellokitty 08.09.2011 11:43
Вообще-то далеко не все и уже очень много игр требует 3.55+ (т.е. 3.56 и выше) прошивки.
Цитировать
 
 
#3 alyam 08.09.2011 17:37
Ну вот,а то говорили что не сломают 3,56,а тут та вон оно че))))Как говорится прогресс на лицо!!!Ждем!!!!
Цитировать
 

Добавить комментарий

Запрещается оскорблять других и нести ахинею.
Запрещены любые холивары (PS3 против коробки и т.д.).
Комментарии должны быть по теме топика, иные комментарии будут удаляться.
Пишите по возможности грамотно. Не рекомендуется использовать избыточное цитирование.
За многократное несоблюдение правил - бан по IP.


Защитный код
Обновить