JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Вышел спуфер прошивки 3.72 от команды Rebug
22.09.2011 02:17

3.72 спуфер Rebug

После выхода официальной прошивки 3.72 команда Rebug, авторы спуфера 3.70, представила новую версию своего спуфера прошивки - 3.72 Version Spoofer 2.0. Теперь эмулируется версия 3.72, что оградит Вас от возможного обновления до официальной прошивки. Напомню, даунгрейд с прошивки 3.60 и выше можно произвести только с помощью специального устройства, например, E3 Flasher.

Еще раз напомню, данный спуфер не позволяет заходить в PSN, он создан только с целью предостережения об случайного обновления на новую официальную прошивку. Спуфер не работает на прошивке Rebug.

3.72 Version Spoofer 2.0 доступен для кастомных прошивок 3.41 и 3.55. Он работает намного быстрее и безопаснее, чем предыдущие. Перед первым запуском спуфер создаст бэкап текущих файлов, после чего перезагрузит PS3 с уже работающим спуфером.

Как использовать спуфер:

  • Нажать L1 + крестик для установки спуфера
  • Нажать L1 + крестик для его активации (PS3 автоматически перезагрузится)
  • Нажать L1 + кружок для удаления (спуфер будет удален, все его файлы тоже, консоль перезагрузится).

Скачать 3.72 Version Spoofer 2.0 можно тут:
3.72 Version Spoofer 2.0 для прошивки 3.55 (kmeaw)
3.72 Version Spoofer 2.0 для прошивки 3.55 (Geohot)
3.72 Version Spoofer 2.0 для прошивки 3.41

 

Комментарии   

 
#1 Артур 25.09.2011 11:08
Вопрос:А нужен ли вообще этот спуфер?Нужно просто внимательнее читать всплывающие сообщения и нажимать отмену загрузки обновления.Поравьте,ес ли не прав!
Цитировать
 
 
#2 JBreaker 28.09.2011 03:26
Все верно. Спуфер нужен от "школоты", которая может случайно нажать обновление.
Цитировать
 
 
#3 Den 23.10.2011 18:41
Скажите, пжалста, если у меня есть диск, который требует прошивку 3.70 а у меня стоит прошивка 3.66, будет ли игра требовать обновления прошивки? Ответьте, пжалста!
Цитировать
 
 
#4 vitkosh 28.10.2011 09:46
Спуфер нужен не только от школоты. Иногда бывает, что и сам случайно нажмешь обновление и ответишь ДА даже не думая, а потом будет уже поздно. И кто виноват? Только ты сам!
Такой вопрос - установленные пакаджи, подписанные под 3.55, по-прежнему будут работать?
И еще. Если устанавливать какой-то пакадж, подписанный под 3.55, с включенным спуфом, не будет ли проблем при установке и последующем запуске?
И ваще - данный спуфер действительно ни на что больше не влияет, кроме как предотвращает обновление? Не будет ли каких-то конфликтов при работе программ?
Цитировать
 
 
#5 саня 02.11.2011 18:56
установил на 3.41,и потерял джейлбрик,,немогу обновится на 3.55 кмяу подскожите как удалить его без долгла !
Цитировать
 

Добавить комментарий

Запрещается оскорблять других и нести ахинею.
Запрещены любые холивары (PS3 против коробки и т.д.).
Комментарии должны быть по теме топика, иные комментарии будут удаляться.
Пишите по возможности грамотно. Не рекомендуется использовать избыточное цитирование.
За многократное несоблюдение правил - бан по IP.


Защитный код
Обновить