JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Владельцы iPhone и iPad предупреждены о страшном вирусе, ворующем данные
15.11.2014 21:49

Masque Attack

Накануне правительство США в официальном порядке проинформировало всех пользователей "яблочной" продукции, предупредив их об опасности, которую несёт новый и весьма опасный вирус. Отныне все iPad и iPhone стали уязвимы: как сообщается, в прошивке имеется уязвимость, и это, в свою очередь, даёт хакерам возможность украсть всю личную информацию. Взлом хакеры осуществляют посредством некой технологии, называемой также "Masque Attack".

Как предупреждает Касперский, данный вирус проникает на устройство через программы, в которых использованы ложные данные. Приложения подобного рода, как правило, устанавливаются самими пользователями из различного рода сомнительных источников (не App Store).

Как предупредило правительство США, крайне опасным действием является нажатие кнопки "Установить?" (эта кнопка иногда возникает на экране при Интернет-серфинге). После нажатия данной кнопки, на устройство как раз и устанавливается вирус, замаскированный хакерами под безобидную программу. Более того, если сам iOS выдаёт предупреждение о вирусной опасности, и возможных последствиях установки этого компонента, то тем более стоит отказаться от инсталляции (многие пользователи игнорируют даже это, и устанавливают приложение даже после системного предупреждения!).

Самое страшное происходит уже после того, как невнимательный пользователь предоставил вирусу доступ к своему устройству. Вредоносное приложение удаляет все оригинальные Apple-программы, и незаметно заменяет их на свои вредоносные компоненты. Далее программа получает полный доступ ко всем личным данным (сюда входит воровство всех логинов, паролей, e-mail, данных по банковским картам). Данный вирус получил имя "Masque Attack" именно по причине столь лукавой, и при этом незаметной, маскировки.

Как отметил накануне Т. Вэй, ведущий сотрудник FireEye, это глобальнейшая пробоина в защите, и это то слабое место, которое обнаружили находчивые хакеры, и незамедлительно воспользовались этим в своих целях. Данные атаки могут навредить тем iOS-пользователям, у которых прошивка имеет версию 7.1.1 и старше. Значительная уязвимость была обнаружена также и в beta-версии v.8.1.1. Эксперты, предупреждая об опасности подобного рода, просят быть внимательнее, и никогда не устанавливать на своё устройство подозрительные приложения, а лучше всего и вовсе использовать только App Store.