JBreaker - новости консолей Sony: PS3, PS Vita, PS4

Прошивка Habib STARBUCKS CFW 4.81 COBRA 7.50 v1.02
03.01.2017 02:19

Habib STARBUCKS CFW 4.81 COBRA 7.50 v1.02

Разработчик Habib обновил свою прошивку до версии STARBUCKS CFW 4.81 COBRA 7.50 v1.02. В ней добавлен обновленный Cobra-патч.

Что нового в прошивке:

  • Возможность обновления всех модулей, обновление хеша теперь не требуется;
  • Улучшения в поддержке PS2 ISO;
  • Исправлена ошибка при закачке pkg;
  • И другое.

Как и любую кастомную прошивку, Habib STARBUCKS CFW 4.81 COBRA 7.40 можно установить только на другой кастом или официальную прошивку не выше 3.55.

Обновиться на прошивку можно как через XMB, так и через Recovery Menu. Файл прошивки следует переименовать в PS3UPDAT.PUP и разместить в папке PS3\UPDATE (то есть, сначала идет папка PS3, а в ней папка UPDATE) на флешке или внешнем жестком диске. Файловая система на носителе должна быть FAT32, чтобы PS3 прочитала его! После подключения флешки/диска к PS3 заходим в меню Обновление системы и выбираем Обновление с носителя информации, не забыв предварительно вытащить диск из привода консоли (иначе консоль может начать обновление с него)!

Загрузить Habib STARBUCKS CFW 4.81 COBRA 7.50 v1.02 можно по ссылке. Контрольная сумма: bc87971e7ed9bed7a620418465ebb36c.

multiMAN v4.81.01

multiMAN v4.81.01

Ну а разработчик deank наконец обновил свой multiMAN до версии v4.81.01. В нем добавлена поддержка прошивок 4.81 (как CEX, так и DEX). Загрузить multiMAN v4.81.01 можно по ссылке (ссылка на STEALTH-версию).

 

Комментарии   

 
#1 Smoke 03.01.2017 19:00
Щас поставлю потом отпишусь!))
Цитировать
 
 
#2 Necromancer 03.01.2017 21:47
игры от PS2 работают без провода?
Цитировать
 
 
#3 Smoke 05.01.2017 00:06
Поставил!)))полет норм)))
Игры на пс2 без провода работают)))
Цитировать
 
 
#4 Артем6 06.01.2017 02:55
Цитирую Smoke:
Поставил!)))полет норм)))
Игры на пс2 без провода работают)))

И как на ней пс2 игры играть?К примеру ч внешнего винта как?
Цитировать
 
 
#5 гребень 21.01.2017 20:31
ребят, я хочу установить кастом, но у меня возник вопрос когда же пираты сделают так чтобы можно было прошить уже с версии выше чем 3.55? :cry: :cry: :cry: :cry:
Цитировать
 
 
#6 гребень 21.01.2017 20:32
и работают ли они над этим? :cry:
Цитировать
 
 
-1 #7 Microjet 29.01.2017 08:53
Цитирую гребень:
ребят, я хочу установить кастом, но у меня возник вопрос когда же пираты сделают так чтобы можно было прошить уже с версии выше чем 3.55? :cry: :cry: :cry: :cry:


Делаешь даунгрейд, и шьешь кастом. Или Вы думаете, что хакеры всемогущи,и так сделано много работы...
Цитировать
 
 
#8 Алексей 09.02.2017 21:44
Не на всех моделях можно сделать даунгрейд,так что хакеры сделали работу не полностью
Цитировать
 
 
#9 igor660 19.03.2017 13:28
Уже делают даунгрейд не вскрывая PS3.
Цитировать
 
 
#10 Eldar 22.04.2017 11:57
Цитирую igor660:
Уже делают даунгрейд не вскрывая PS3.
А по подробней? у меня заводская 3.40. Стоит 4.40. Как можно понизить не вскрывая ?
Цитировать
 
 
#11 Rasalgul 21.05.2017 12:53
Если у меня пс3 версии 4.81 мне надо делать даунгрейд а потом прошивку ставить?
Цитировать
 

Добавить комментарий

Запрещается оскорблять других и нести ахинею.
Запрещены любые холивары (PS3 против коробки и т.д.).
Комментарии должны быть по теме топика, иные комментарии будут удаляться.
Пишите по возможности грамотно. Не рекомендуется использовать избыточное цитирование.
За многократное несоблюдение правил - бан по IP.


Защитный код
Обновить